2014 FORD FUSION WITH ELECTRONIC STABILITY CONTROL , ENGINE , SERVICE PROBLEMS

I AVOIDED ANOTHER VEHICLE THAT CUT ME OFF ON THE EXPRESSWAY BY HONKING THE HORN, SLAMMING ON THE BRAKES AND QUICKLY CHANGING LANES. AS SOON AS I MANEUVERED INTO AN EMPTY LANE, MY VEHICLES INSTRUMENT PANEL WENT DARK, THE HORN STOPPED SOUNDING, ALL GAUGES WENT TO ZERO AND THE CAR LOST ALL ELECTRIC POWER (INCLUDING STEERING ASSIST) AND THE ENGINE STUMBLED. AFTER A SECOND OR TWO EVERYTHING ON THE INSTRUMENT PANEL RESET. ONCE EVERYTHING CAME BACK ON, THE ENGINE WAS ON A REDUCED POWER MODE AND PUSHING THE ACCELERATOR TO THE FLOOR DID NOT MAKE THE CAR ACCELERATE. WITH THE VEHICLE RAPIDLY LOOSING SPEED, I WAS ABLE TO STEER THE VEHICLE INTO THE SHOULDER OF THE EXPRESSWAY. I SHIFTED THE VEHICLE INTO NEUTRAL AND TURNED THE CAR OFF BY MOVING THE KEY TO “ACCESSORY” AND THEN RESTARTED THE VEHICLE. ONCE RESTARTED, I SHIFTED BACK INTO DRIVE AND DEPRESSED THE ACCELERATOR. THE CAR ACCELERATED NORMALLY AND ALL ELECTRONIC FUNCTIONS WERE WORKING. THE INSTRUMENT PANEL DISPLAYED EVERYTHING NORMALLY. THERE WAS NO “CHECK ENGINE” OR OTHER WARNING LIGHTS ILLUMINATED AND NO WARNING MESSAGES WERE DISPLAYED ON THE INSTRUMENT PANEL SCREEN. I DROVE MY CAR ANOTHER 6 MILES TO THE DEALERSHIP WITH NO FURTHER ISSUES.

Source: http://1.usa.gov/1LlGG8i

Leave a Reply

Fill in your details below or click an icon to log in:

WordPress.com Logo

You are commenting using your WordPress.com account. Log Out / Change )

Twitter picture

You are commenting using your Twitter account. Log Out / Change )

Facebook photo

You are commenting using your Facebook account. Log Out / Change )

Google+ photo

You are commenting using your Google+ account. Log Out / Change )

Connecting to %s